Apps incident

Incident Report for Swile

Resolved

This incident has been resolved.

Thank you for your patience and understanding 🙏.

Please accept our apologies for this incident
Best regards
Posted Dec 21, 2022 - 14:25 UTC

Investigating

Our apps are currently experiencing an outage.
Posted Dec 21, 2022 - 13:24 UTC
This incident affected: Employee platform and Corporate platform.