Hosting Incident - Disruption to our Services

Incident Report for Swile

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 09:51 UTC

Update

Service is gradually back to normal.

Our teams continue to monitor the resolution of the incident and will keep you updated on any further developments. Thank you for your patience.
Posted Jul 16, 2026 - 09:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 09:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 08:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 08:29 UTC

Investigating

We are currently experiencing a major incident with our hosting provider that is affecting all of our services.

Our teams are fully engaged and working closely with our hosting provider to resolve the situation as quickly as possible.

We will keep you updated on the situation as soon as new information becomes available. Thank you for your understanding.
Posted Jul 16, 2026 - 08:29 UTC
This incident affected: Payment platform, Employee platform, Corporate platform, Affiliate platform, and Travel platform.