WebApp incident

Incident Report for Swile

Resolved

This incident has been completely resolved
Posted Apr 21, 2023 - 11:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results. WebApp & App are working since 12.23PM.
Posted Apr 21, 2023 - 10:43 UTC

Identified

Problem has been identified, recovery actions are in progress.
Posted Apr 21, 2023 - 09:32 UTC

Update

We are continuing to investigate this issue.
Posted Apr 21, 2023 - 09:06 UTC

Investigating

Our Webapp + App are currently experiencing an outage
The team is actively investigating, we will keep you posted on the progress
Posted Apr 21, 2023 - 11:00 UTC
This incident affected: Payment platform, Employee platform, Corporate platform, Affiliate platform, and Customer care.