Degraded performance is impacting some payments

Incident Report for Swile

Resolved

This incident has been resolved.
Posted Apr 21, 2023 - 14:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 20:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2023 - 11:52 UTC

Identified

The issue has been identified and a fix is being implemented. Less than 5% of payments are impacted.
Posted Apr 20, 2023 - 09:59 UTC

Investigating

It seems that a number of payment incidents are ongoing.

Our support teams are currently mobilized in priority to assist affected users. As a result, our response time may be extended. We are doing everything necessary to return the situation to normal as soon as possible.
Posted Apr 20, 2023 - 09:38 UTC
This incident affected: Payment platform.